AnsweredAssumed Answered

IMX6 and QT 5

Question asked by Barth Robert on Sep 10, 2013
Latest reply on Feb 26, 2014 by Yixing Kong

Hello, i hope someone here can help me. I have a Problem by the installation from QT.

 

Thanks

 

 

 

Warning: Disabling pkg-config since PKG_CONFIG_LIBDIR is not set.
Note: PKG_CONFIG_SYSROOT_DIR automatically set to /home/udcu/LTIB/litb/rootfs
The OpenGL ES 2.0 functionality test failed! You might need to modify the include and library search paths by editing QMAKE_INCDIR_OPENGL_ES2, QMAKE_LIBDIR_OPENGL_ES2 and QMAKE_LIBS_OPENGL_ES2 in /home/udcu/qt5/qtbase/mkspecs/devices/linux-imx6-g++.

Outcomes