AnsweredAssumed Answered

An error occurred while using CW 10.4

Question asked by Thooman Wang on Aug 23, 2013
Latest reply on Aug 29, 2016 by Thooman Wang

Use CW10.4 do KL05 configuration , the configuration of a very simple GPIO operation, but an error occurred while generating code :

 

Generator: Warning: at line 1: %AUTO_CREATE_MANIFEST_CONSTS not supported for selected compiler (file: Drivers\Kinetis\GPIO_LDD.drv) kl05 LED Processor Expert Problem


Generator: Warning: at line 1: %AUTO_CREATE_MANIFEST_CONSTS not supported for selected compiler (file: Drivers\Kinetis\Kinetis.drv) kl05 Cpu Processor Expert Problem

 

 

View the generated code feel no problem , but the compiler downloaded to the board , the relevant code is not running

Outcomes