AnsweredAssumed Answered

alsa-utils-1.0.27

Question asked by Sadasivam Balasubramanian on Jun 28, 2013
Latest reply on Jul 1, 2013 by Leonardo Sandoval Gonzalez

I am facing below errors while installing ltib, I have tried both options but still the issue is same.


kindly advice how to sort out this issue.


 

<br>

 

<br>

 

1st try


Processing: alsa-utils

========================

Build path taken because: directory build, no prebuilt rpm, 

Testing network connectivity

OK GPP: 


Try alsa-utils-1.0.24.2-1355852159.patch.md5 from the GPP

http://bitshrine.org/gpp/alsa-utils-1.0.24.2-1355852159.patch.md5:

12:20:50 ERROR 404: Not Found.

Try alsa-utils-1.0.24.2-1355852159.patch from the GPP

http://bitshrine.org/gpp/alsa-utils-1.0.24.2-1355852159.patch:

12:20:51 ERROR 404: Not Found.

Can't get: alsa-utils-1.0.24.2-1355852159.patch at ./ltib line 802.



f_buildrpms() returned an error, exiting

traceback:

 main:572



Started: Fri Jun 28 12:20:40 2013

Ended:   Fri Jun 28 12:20:51 2013

Elapsed: 11 seconds


These packages failed to build:

alsa-utils 


Build Failed


Exiting on error or interrupt

 

--


<br></p><p><span style="text-decoration: underline;"><span class="mce_paste_marker"><br></span></span></p><p><span style="text-decoration: underline; color: rgb(255, 0, 0);">2nd try</span><br></p><p>Processing: alsa-utils<br>========================<br>Build path taken because: directory build, no prebuilt rpm, <br>Testing network connectivity<br>OK GPP: <br></p><p><br></p><p>Try alsa-utils-1.0.27-no_xmlto-1.patch.md5 from the GPP<br>http://bitshrine.org/gpp/alsa-utils-1.0.27-no_xmlto-1.patch.md5:<br>12:33:37 ERROR 404: Not Found.<br>Try alsa-utils-1.0.27-no_xmlto-1.patch from the GPP<br>http://bitshrine.org/gpp/alsa-utils-1.0.27-no_xmlto-1.patch:<br>12:33:37 ERROR 404: Not Found.<br>Can't get: alsa-utils-1.0.27-no_xmlto-1.patch at ./ltib line 802.<br></p><p><br></p><p><br>f_buildrpms() returned an error, exiting<br>traceback:<br> main:572</p><p><br></p><p><br>Started: Fri Jun 28 12:33:32 2013<br>Ended:   Fri Jun 28 12:33:37 2013<br>Elapsed: 5 seconds</p><p><br></p><p>These packages failed to build:<br>alsa-utils </p><p><br></p><p>Build Failed<br></p><p><br></p><p>Exiting on error or interrupt<br></p><p><br></p><p>--





 

Outcomes