AnsweredAssumed Answered

How to use SPIMASTER_LDD for MQX 4.0

Question asked by venkatesh gr on May 22, 2013
Latest reply on Jun 6, 2013 by venkatesh gr

Hi All,

Am trying to use PE based SPI driver for MQX 4.0,

Following are the steps i have followed

1.Am using codewarrior 10.3 and added bsp_twrk60n512  to the project.

2.Added SPIMASTER_LDD component to processorExpert.pe

3. Done configuration settings for SPI and selected the ports.

4.Generated code for processorExpert.pe

 

Please guide me what are the furture steps to be done in order to use the PE based driver in MQX 4.0 rather than using the driver provided in peripherals IO's->spi

Outcomes