AnsweredAssumed Answered

Broken links in L2.6.35_11.03.00_ER_source

Question asked by aldobiziak on Apr 29, 2013
Latest reply on May 2, 2013 by Robby Cai

Goodmorning everybody,

I've downloaded LTIB version L2.6.35_11.03_ER_source_bundle.tar.gz and I've tried to install it by the basic commands:

./ltim -m config

./ltib

 

When I set QT installation (with or without X11 support), ltib can't find link for sources:

#./ltib

...

Try qt-everywhere-opensource-src-4.6.0.tar.gz.md5 from the GPP

http://bitshrine.org/gpp/qt-everywhere-opensource-src-4.6.0.tar.gz.md5:

23:55:55 ERROR 404: Not Found.

Try qt-everywhere-opensource-src-4.6.0.tar.gz from the GPP

http://bitshrine.org/gpp/qt-everywhere-opensource-src-4.6.0.tar.gz:

23:55:56 ERROR 404: Not Found.

Can't get: qt-everywhere-opensource-src-4.6.0.tar.gz at ./ltib line 790.

 

 

So, URL is broken.

I've tried to download qt-everywhere-opensource-src-4.6.0.tar.gz from web and copy it in /opt/freescale/pkgs. But its compilation fails:

#./ltib

...

  The specified system/compiler is not supported:

      /home/user/Documents/L2.6.35_11.03_ER_source_bundle/ltib/rpm/BUILD/qt-everywhere-opensource-src-4.6.0/mkspecs/qws/linux-g++-mx

   Please see the README file for a complete list.

error: Bad exit status from /home/user/Documents/L2.6.35_11.03_ER_source_bundle/ltib/tmp/rpm-tmp.96334 (%build)

RPM build errors:

    Bad exit status from /home/user/Documents/L2.6.35_11.03_ER_source_bundle/ltib/tmp/rpm-tmp.96334 (%build)

Build time for qt-embedded: 0 seconds

Failed building qt-embedded

 

So, where is a valid repository url for qt-everywhere-opensource-src-4.6.0.tar.gz ?

Outcomes