Basilio Zimisce

CodeWarrior 5 and more recent Palm SDK versions

Discussion created by Basilio Zimisce on Jul 9, 2007
Latest reply on Jul 10, 2007 by Tom Thompson
Hallo everyone,
if I remember correctly CodeWarrior for PalmOS version 5, which I have, and am thinking of installing again, comes with Palm SDK version 3. Would it work with more advanced versions of the SDK? Even 3.5 would be fine, to be able to at least develop colour applications!

In addition to that, would it be possible to upgrade CodeWarrior itself to a more modern version for free?

Outcomes