AnsweredAssumed Answered

"Refresh While Running" in Variables view using S08PA doesn't work.

Question asked by Carlos Cuevas on Apr 13, 2013
Latest reply on Apr 14, 2013 by Carlos Cuevas

So far I've used CW v10.x with the SE8 for several proyects without mayor issues. Now I decided to jump into the PA/PT bandwagon as I was convinced in a webinar hehe.

 

The problem here is that I cannot use the Refresh While Running option, it displays incorrect values of variables. So far I've tried with the standard USB Multilink from P&E (USB-ML-12) and USBDM 4.10.4. In the two cases got similar issues. The difference is that Multilink displays random data and occasionally the correct values while USBDM displays zeros most of the time and also occasionally the correct values, I've tried to test using OSBDM from the TWR-S98DC-PT60 board I won on a webinar, but it stopped every 2-3 seconds telling me that user halted or something like that, which of course is not true.

 

So far I've read http://cache.freescale.com/files/soft_dev_tools/doc/support_info/CW_MCU_10.3_RN.pdf?fsrch=1&sr=1 but couldn't find any related issue.

 

Any Tips/Advice?

Thanks.

Outcomes