AnsweredAssumed Answered

libfsl-mm-core1_1.9.5-2_armel.deb cannot find some .so in libgst-fsl-mm-plugins_1.9.5-1_armel.deb

Question asked by zhiyan cao on Mar 29, 2013
Latest reply on Apr 11, 2013 by Yossi Shukron
Branched to a new discussion

In i.MX51 ubuntu10.04, I install libfsl-mm-core1_1.9.5-2_armel.deb and libgst-fsl-mm-plugins_1.9.5-1_armel.deb,

through run gst-inspect-0.10 -b,

I found some .so in blacklist.

Through run gst-inspect-0.10  /usr/lib/gstreamer-0.10/libmfw_gst_mp3enc.so

Tips:

Open module failed: lib_mp3_enc_arm12_elinux.so not find.


How to solve the problem?

Outcomes