AnsweredAssumed Answered

What version of CodeWarrior should I use?

Question asked by Colin Cameron on Mar 19, 2013
Latest reply on Mar 20, 2013 by jorge_plascencia

A couple of years ago at university I did some development for HCS08 devices using a P&E USB BDM Multilink. At the time, there was a free version of CodeWarrior available that allowed me to code in C and flash and debug the MCUs.

 

I've recently managed to get my hands on a P&E USB BDM Multilink again and I'm trying to get it to work with a new computer.

 

I still have CodeWarrior (version 6 I think) installed on the laptop I used at university (Windows 7 32-bit) and it works properly with the USB BDM, but I want to develop on my new desktop (Windows 7 64bit). However, I cannot find the right software for the job. I've installed the CodeWarrior Special Suite but it is unable to flash the MCU - also I would rather continue to use the Classic interface rather than the new Eclipse interface if possible.

 

What do I need to download to get this to work?

Outcomes