AnsweredAssumed Answered

Loading linux into eMMC i.MX6 SABRE Board for Smart Devices Based on the i.MX 6 Series

Question asked by Andrew Ellis on Mar 11, 2013
Latest reply on Dec 13, 2013 by Brini Hamdi

Hi there,

 

I am new to the I.MX6 devices, and have recently acquired a SABRE Board type EBV MCIMC6Q.

 

I have read the document "Manufacturing Tool V2 (MFGTool2) Quick Start Guide" but I cannot get the MFGTool2 to successfully download uBoot and Linux to the eMMC card on my board. I have tried setting the DIP switch SW6 to 11010110 and also 00000000. When I run MFGTool2 it reports that it has found a HID compliant device (if I unplug the SABRE board it says "No device found") so I'm confident that the board has been successfully found. When I press start the app reports "loading uBoot", "loading kernel", then "loading initRamfs". Once it has done those 3 operations it then reports "Jumping to OS", then "no device connected".

 

What are the DIP settings I need to program the eMMC flash? Which document do I need to read to find out how to make this work?

 

Kind regards

 

Andrew

 

Outcomes