AnsweredAssumed Answered

Installing Processor Expert 10 on Codewarrior 10.3

Question asked by gsanchez on Mar 2, 2013
Latest reply on Mar 7, 2013 by gsanchez

Hello, I'm trying to install pe driver suite 10, and I cannot do that.

I have download the necessary files from: Processor Expert Software, Microcontroller Driver Suite Product Summary Page

Then I tried to install the "Freescale updater 3.7", but I receive the following error:

Cannot complete the install because of a conflicting dependency.

  Software being installed: FSL Eclipse Updater Custom Actions Feature 2.0.6.FSL_b120323 (com.freescale.updater.customActions.feature.feature.group 2.0.6.FSL_b120323)

  Software currently installed: CodeWarrior Core IDE 2.0.0.FSL_b21_4069-A31 (com.freescale.core.ide.basic.feature.group 2.0.0.FSL_b21_4069-A31)

  Only one of the following can be installed at once:

    Freescale Update Custom Actions 2.0.6.FSL_b120323 (com.freescale.updater.customActions 2.0.6.FSL_b120323)

    Freescale Update Custom Actions 2.0.2.FSL_b21_4069-A31 (com.freescale.updater.customActions 2.0.2.FSL_b21_4069-A31)

    Freescale update custom actions Plug-in 2.0.5.FSL_b111005 (com.freescale.updater.customActions 2.0.5.FSL_b111005)

  Cannot satisfy dependency:

    From: CodeWarrior Core IDE 2.0.0.FSL_b21_4069-A31 (com.freescale.core.ide.basic.feature.group 2.0.0.FSL_b21_4069-A31)

    To: com.freescale.updater.customActions [2.0.2.FSL_b21_4069-A31]

  Cannot satisfy dependency:

    From: FSL Eclipse Updater Custom Actions Feature 2.0.6.FSL_b120323 (com.freescale.updater.customActions.feature.feature.group 2.0.6.FSL_b120323)

    To: com.freescale.updater.customActions [2.0.6.FSL_b120323]

 

I didn't found the package "FSL Eclipse Updater Custom Actions Feature 2.0.6.FSL_b120323". In "installed software" says that I have the 2.0.2 version. I think they are not compatible. Were can I found that package?

Thanks for your help.

 

Outcomes