AnsweredAssumed Answered

Problems building ltib (elftosb missing)

Question asked by Douwe Bart Mulder on Feb 28, 2013
Latest reply on Mar 5, 2013 by Douwe Bart Mulder
Branched to a new discussion

Hello there,

 

I've a serious problem building my ltib. (for an analogue of the imx53 qsb)

The problem is the elftosb-11.09.01.tar.gz.md5 package which is not available online anymore.

I already tried working my way around it by using the source package for imx6 which has a 10.0.01 version of elftosb but to no avail.

 

Maybe there is someone with this package still somewhere or a different approach to it.

 

Error:

Try elftosb-11.09.01.tar.gz.md5 from the GPP

http://bitshrine.org/gpp/elftosb-11.09.01.tar.gz.md5:

16:42:21 ERROR 404: Not Found.

Try elftosb-11.09.01.tar.gz from the GPP

http://bitshrine.org/gpp/elftosb-11.09.01.tar.gz:

16:42:22 ERROR 404: Not Found.

Can't get: elftosb-11.09.01.tar.gz at ./ltib line 790.

Died at ./ltib line 1380.

traceback:

main::build_host_rpms:1380

  main::host_checks:1435

   main:542

 


Outcomes