AnsweredAssumed Answered

OS JTAG Port issue

Question asked by pushpa patil on Jan 20, 2013

Hello,

 

I am working with Freescale TWR-K60N512 module,am using osjtag debugger.i have installed the latest driver related to osjtag successfully, in device manager the port is detected as shown in below snapshot.


dm.bmp

  • I have tried to open the P&E osbdm osjtag virtual serial tool kit ->utilities->accelerometer demo ,The usb com port is getting opened but nothing is happening in the application. Is the problem with the firmware in the controller ?

acc.bmp

  • Also I have tried to debug the sample code with  Kinetis60 tower in IAR Embedded Workbench IDE using OSJTAG. But its not connecting . I have selected the debugger as PEmicro and I have chosen OSJTAG as debugger in IAR debugger selection.  The drivers are installed and the debug port is detecting in device manager as shown in the first snapshot. The below snapshot shows the OSJTAG connectivity issue in IAR workbench. I dont know what could be the issue.         

iar.bmp

 

    plz give me some suggestions....

 

Outcomes