AnsweredAssumed Answered

CodeWarrior 10.3 install troubles

Question asked by injunear on Oct 20, 2012
Latest reply on Oct 21, 2012 by injunear

Ee Gad. I have now spent 2 days trying to get CodeWarrior to run on Windows XP. All I have to show for it is a headache.  :-( 

 

I downloaded the package from the FreeScale site three different times and am on my fifth (or sixth?) install of the day. The first three attempts to install (with three different downloads of the same file) didn’t even finish installing before crashing. I did get two installs to complete with a variety of errors. But when I tried to run the installed CodeWarrior, it immediately crashed.

 

I also tried to install it in a Win XP virtual machine on my Ubuntu system. You can guess how that went.

 

I haven’t found anything to explain how to handle installation errors. Is there a compilation somewhere? What are some common install errors?

 

The “CodeWarrior 10.3 Feedback” thread on the FreeScale website does not lead me to feel optimistic about my purchase of four of the Freedom Boards for my project at work.

 

I have been very excited about using these boards for a new product we are coming out with. But, how can I program them if I can’t use CodeWarrior?

 

Where might I find help to get me beyond this dead end please?

 

Thank you.


Outcomes