AnsweredAssumed Answered

Building MQX libraries in Code Warrior 10.x

Question asked by chris2012 on Oct 4, 2012
Latest reply on Oct 4, 2012 by Martin Latal

I'm a novice at most of this. I'm trying to get an MQX project to compile on CW10.2. The instructions in the MQX documentation describe the path where the "build Libs.mcp project is in order to build the libraries, but when I go there, I see two folders: one for CWC7 which contains "build_m52235evb_libs.mcp which will not import into CW10.2 and the CW10 folder only has a .wsd file in it.

How do I build the MQX libraries in CW10.2

Outcomes