AnsweredAssumed Answered

LTLIB failing to config for IMX6Q release version L3.0.15_12.04.01

Question asked by somjagadeeshan on Oct 1, 2012
Latest reply on Jul 26, 2013 by Stephane Journaux

Hello,

 

Started to build the source packages for IMx6Q baord. The release is L3.0.15_12.04.01_ER_source and end up getting buil dissues with LTLIB.

 

Here is the log of the error.

*************************************

Processing: mtd-utils

=======================

Build path taken because: no prebuilt rpm,

Testing network connectivity

OK GPP:

 

Try mtd-utils-201006.tar.bz2.md5 from the GPP

http://bitshrine.org/gpp/mtd-utils-201006.tar.bz2.md5:

11:52:39 ERROR 404: Not Found.

Try mtd-utils-201006.tar.bz2 from the GPP

http://bitshrine.org/gpp/mtd-utils-201006.tar.bz2:

11:52:39 ERROR 404: Not Found.

Can't get: mtd-utils-201006.tar.bz2 at ./ltib line 790.

Died at ./ltib line 1380.

traceback:

main::build_host_rpms:1380

  main::host_checks:1435

   main:542

 

 

Started: Mon Oct  1 11:52:36 2012

Ended:   Mon Oct  1 11:52:39 2012

Elapsed: 3 seconds

 

These packages failed to build:

mtd-utils

 

Build Failed

 

**************************************************


How can this be sorted out. My environment is a Ubuntu 10.04 lucid.


Any inputs will be highly appreciated.


Thanks,

mep

Outcomes