Cheng Shi

Problem about imx28 GPMI NAND timing

Discussion created by Cheng Shi on Jun 1, 2012
Latest reply on Jun 1, 2012 by Cheng Shi

Hi, All

 

I config imx28 GPMI NAND with following parameters:

   1. gpmi clock = 120MHz

   2. NandTiming.DataSetup = 40ns

   3. NandTiming.DataHold   = 30ns

   4. NandTiming.AddressSetup = 30ns

   5. RDN_DELAY = 0, DLL_ENABLE = 0

 

The above settings works fine with K9F1G08U0C, but get ECC error with K9F1G08U0D quite often. It's appreciated for any comments.

 

BR

 

Cheng Shi

emtronix

Outcomes