Yuri Muhin

additional packages are needed to build Qt-X11-4.8.0

Discussion created by Yuri Muhin Employee on Mar 19, 2012
Latest reply on Mar 20, 2012 by Yuri Muhin

It would be wonderful to include additional packages below to Freescale LTIB distro so that users can build Qt-X11-4.8.0.

 

1.< libXV and videoproto > package in the LTIB for XVideo support.

2. < libXinerama > package in the LTIB for Xinerama support.

3. < libXcursor > package  in the LTIB for Xcursor support.

4. < libXi > package in the LTIB for Xi support.

 

Otherwise, Qt GUI operation have a display problem on the i.MX53 SABRE.

Outcomes