Lieven W

libglib2.0-dev

Discussion created by Lieven W on Dec 25, 2011
Latest reply on Dec 29, 2011 by Lieven W

Dear All

 

I'm trying to setup my iMX53 QSBoard for inflexion ui. While compiling the LTIB I run into a glib2 error. 

 

 Failed building glib2
 f_buildrpms() returned an error, exiting traceback: main:560
Started:
Sat Dec 5 03:19:36 2009
Ended: Sat Dec 5 03:29:46 2009
 Elapsed: 610 seconds
These packages failed to build: glib2 
 Build Failed 
 Exiting on error or interrupt
http://imxdev.org/wiki/index.php?title=ALL_Boards_ltib_config_ubuntu tells me to
 install the libglib2.0-dev package. So I try:
sudo apt-get install libglib2.0-dev (which works)
./ltib --pkg libglib2.0-dev
The latter command results in the system telling me it can not find this package and would like to
see the spec file.
I'm quit new to this and google does not seem to give me a solution.
thx in advance
kind regards
Lyven

Outcomes