MahadevaSwamy L

LTIB: gstreamer-fsl-plugins not getting build. -blog archive

Discussion created by MahadevaSwamy L on Nov 22, 2011
Latest reply on Jan 1, 2012 by MahadevaSwamy L

Hi,

I am using IMX53 SMD Sabre Tab. I have selected gstreamer-fsl-plugins from the LTIB package list and I am getting following error. Please help.

 

 

 

checking if g++ static flag -static works... yes
checking if g++ supports -c -o file.o... yes
checking whether the g++ linker (ld) supports shared libraries... yes
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
appending configuration tag "F77" to libtool
checking for pkg-config... yes
configure: build for MX51
checking pkg-config is at least version 0.9.0... yes
checking for GST... yes
checking for GST_BASE... yes
checking for GST_PLUGINS_BASE... yes
checking for FSL_MM_CORE... no
configure: error: no fsl-mm-core header/libs found !
error: Bad exit status from /home/lucid/ltib/tmp/rpm-tmp.10601 (%build)


RPM build errors:
    Bad exit status from /home/lucid/ltib/tmp/rpm-tmp.10601 (%build)
Build time for gst-fsl-plugin: 70 seconds

Failed building gst-fsl-plugin

Outcomes