Sharan K

Error:Failed building  of gst-fsl-plugin

Discussion created by Sharan K on Oct 20, 2011
Latest reply on Dec 12, 2013 by RandyKrakora

Hi,

I am new to Building LTIB. I downloaded Latest 11.09 BSP From Freescale website and tried to build it.

I got an error "Failed building gst-fsl-plugin  f_buildrpms() returned an error, exiting"

I am using IMX 53 QSB.

I selected platform type as "imx 5x" and package profile as "Minimum bootable Root filesystem".

I selected package - gstreamer-fsl-pluggins Under Freescale multimedia package list I am getting a build error here.

I have attached a log of the error.

Please help.

 

Thanks in Advance,

Sharan K

Outcomes