xdwu xdwu

can I run codewarrior in my PowerBook G4 with linux OS?

Discussion created by xdwu xdwu on Mar 4, 2007
Latest reply on Mar 5, 2007 by Tom Thompson
I find there are 3 rmp in codewarrior(CWS-PPC-LLPLT-CX) install folder:
1. mtwk-lnx-powerpc-linux-gnuspe-gcc-3.4.3-e500-glibc-2.3.3-spe-0.28-4.i686.rpm
2. mtwk-powerpc-gcc-2.95.3-glibc-2.2.1-0.28-2.i686.rpm
3. mtwk-powerpc-gcc-3.3.2-glibc-2.3.2-0.28-1.i686.rpm

it seems that they are all designed for x86 machine, can I install them and run codewarrior in my PwerBook G4?

BTW, where can I download following package :
mtwk-lnx-powerpc-gcc-3.4.3-glibc-2.3.3-0.28-1.ppc.rpm

who can help me ? Thanks .

Outcomes