Mike Morrell

Can't download from GPP

Discussion created by Mike Morrell on Jul 10, 2011
Latest reply on May 16, 2013 by Stanislav Perepelitsa
I am trying to build a new Ltib install and when it tries to get the patch package from bitshrine.org it returns a 404 error. I tried to download patch-2.5.4.tar.gz from the webbrowser and it is not found either. There are several other packages with the same problem (boa ethtool fbv netcat unzip time et.al.). I was thinking this may be caused by a new version uploaded to the GPP but you can't see a listing of the package files because the index.html file is hiding them. I also noticed that bitshrine.org/xpp works instead of bitshrine.org/gpp. This breaks the standard Ltib config but is easy to fix in the .ltibrc file. Has anyone else had problems like this lately with Ltib at bitshrine.org?

Outcomes