Karl Homer

Cant update StarCore 2.7.0 to  2.7.2

Discussion created by Karl Homer on Aug 10, 2006
Latest reply on Nov 25, 2008 by CrasyCat
Help->About->Intalled Products shows I have 2.7.0 Build 5.

When I try to update to 2.7.2, its finds my 2.7 install, but then it says
the 2.7 tools to be updated could not be found in the specified location.

I have a valid license, but it is temporary.

thanks,

Outcomes