Tim Tim

TWR K60N512 rapidly blinking led E1

Discussion created by Tim Tim on May 31, 2012
Latest reply on Jun 14, 2012 by Paa Paa

Hello,

I have been struggling with the K60 board for a few days now just trying to get the pre-programmed demo to run. Must be something obvious since I don't see other posts here, but I could really use a pointer on where to look next.

 

I have 2 of these boards and they act the same.

1. I'm using the K60 board by itself, no serial board attached to the tower (yet)

2. I went through the manual and set all jumpers to default postions

3. I downloaded the latest USB drivers fro PE Micro and looking at windows device manager they appear to

    be correct.

4. Read and reread the Freescale K60 lab docs and followed the update procedure for PE Micro firmware. The utility said "success" at the end.

5. Repeated the procedure on another computer, so both Win7 and XP have been tried.

6. Running PE utilities like Terminal show no activity, although when I click on Open it does say the serial port connection is active.

 

The behavior of the board is that when I plug in USB power LED E1 immediately begins blinking rapidly and the board does not do anything else. Per the demo instructions touching the pads should change the LEDs and tilting the board should change the LEDs, but nothing happens.

 

I tried various other jumper settings. The interesting thing is that when I remove the J6 jumper that selects between the on-board 50Mhz osc and one from the tower bus, the board behaves in the exact same way. So it would seem that the osc clock is not being received by the processor. The power and status lights all say things are ok. This is the same on 2 boards, so I don't think its a h/w failure.

 

Any comments or tips would be appreciated.

 

Thank you.

Outcomes