larry allen-tonar

MCF52233DEMO PE-BDM-USB failure + MCF52233 CFFlasher .alg .cfg files

Discussion created by larry allen-tonar on Jun 2, 2006
Latest reply on Feb 7, 2009 by Jason Mitchell
Everything worked fine yesterday at the "ethernet seminar" using MCF52233DEMO board with PE-BDM-USB and the tools loaded onto the seminar's laptops. However, when I got home, loaded the tools onto a desktop, everything works except the PE-BDM-USB, which only partially works (seems to read somewhat, runs running-1's over short address range, etc.) but when I try to use CodeWarrior 6.3beta to load a console demo program, that fails -- "Initializing" forever. Cannot erase flash, either.

I've reloaded the PE drivers. No change.
Changed USB cables. No change.
Tried alternate MCF52233DEMO board. No Change.
RS232 and Ethernet were working fine (Until I erased the interrupt vectors from flash :smileysad: ).

I got CFFlasher3.1 to be able to erase 1 sector at a time (up to sector 3, but no further). So, I really need .alg and .cfg files for CFFlasher3.1 for MCF52233.

Any help would be appreciated.

TIA,
-- Larry

Outcomes