Simone Franzini

Configure CCS in USB mode

Discussion created by Simone Franzini on May 25, 2006
Latest reply on Jun 8, 2006 by Tim Economu
Hi all,
I'm very new to the embedded technology and I'm using the 56F8367 evaluation board to acquire the signals of an accelerometer as part of my MS thesis.
I absolutely need to use the environment on my laptop, which doesn't have a serial port, nor a parallel port, thus I bought two USB converter cables. No problem with the serial one, because it installs a virtual serial port, but the parallel one is a bit more tricky, since it is installed as a "USB printing support", so CodeWarrior doesn't find a parallel port. I had a look at CCS and I suppose it is possible to configure it in USB mode. I tried both launching "ccs -cc usb" which complains about an invalid parameter and from inside ccs I tried "config cc usb" which complains about "maximum number of ccs reached"... If I first try to delete the existing ccs and create a new one the situation is the same... any idea?
 
Thanks in advance,
Simone

Outcomes