PO220

What future for code warrior

Discussion created by PO220 on Aug 17, 2012
Latest reply on Sep 4, 2012 by William Lewis

Hello

 

There are always two versions of code Warrioir : 6.3 (classic) and 10.1 (Eclipse)

CW6.3 is perfect but is not working with 64bit computer

CW10.1 is heavy and is not compatible with the application notes

Both are also very different,learning to move from one to another is hard

 

Why always two versions ?

 

What are the plans for CW ?

Stop of classqie versions (6.3...) ?

Stop of Eclipses versions (10.1...) ?

what else...?

 

Thank you in advance

Outcomes