Matthew Chabot

CodeWarrior USB TAP connectivity

Discussion created by Matthew Chabot on Mar 13, 2006
Latest reply on Mar 24, 2006 by Matthew Chabot
I am using the USB TAP CWH-UTP-ONCE-HX Rev B. to debug software written for the DSP56F803. Two days ago when I left my project everything was working fine, I could program the chip, set breakpoints, read memory, etc. Today when I went to load the newest version of my software the USB TAP can't communicate and I get a message back saying "CCS: core not responding." Nothing has changed since it last worked. The board / chip / USB TAP / computer have not even been touched. I have tried rebooting, restarting the DSP, different computer, different USB cable, different DSP chip, etc. The USB TAP can't even program my DSP56F803 eval board. When I do try to program the chip the TX/RX led goes from blinking green to orange quickly and then back to blinking green. The Run/Pause led initally is off but lights up solid red after the error is displayed. Is there anything else I can do to troubleshoot? I am starting to worry that my USB TAP is fried and I absolutely need this thing working over the next two days or my project will fall off schedule. Please help.

Matt

Outcomes