AnsweredAssumed Answered

Error importing task

Question asked by Cab Jones on May 23, 2012
Latest reply on May 24, 2012 by Cab Jones

HC9S08LG32, CW 10.2

 

I copied my working SM6.1project to IICEX8, I gave it new source files, including MCU_init.c, and changed that header to <hc9S08LG32.h> .  The project compiles beautifully. 

 

But when I try to flash I get the the little window people have complained about before:

                                  Target Task Error

                                Error importing task

I haven't a clue. I've done a lot of searching for it and I tried everything suggested in

http://mcuoneclipse.wordpress.com/2012/03/23/error-importing-task/ and the related

http://mcuoneclipse.wordpress.com/2012/03/17/copy-my-project/

I don't seem to have any .ttf files at all. 

 

My flash configuration is:

Name:                      SM6.1_MC9S08LG32_PnE U-MultiLink

Target:                      SM6.1_MC9S08LG32_PnE U-MultiLink Target

Connection Type:   P&E HS08 Multilink\Multilink Universal\Cyclone Pro\OSBDM

File:                          ${workspace_loc:/IICEX8/MC9S08LG32/SM6.1.abs}

 

I also tried changing every occurrence and name of SM6.1 to IICEX8 or whatever number I was at, to no avail. Note that I am up to version 8 on my retries. 

 

Any suggestions would be very appreciated.

 

-Cab-

Outcomes