AnsweredAssumed Answered

KwikStik Patch for 3.7

Question asked by Ben Griffiths on Feb 21, 2012
Latest reply on Feb 22, 2012 by Ben Griffiths

I've just installed MQX 3.7 and then attempted to install the Kwik Stick Patch for 3.7 (FSLMQXOS_3_7_0_KwikStik_Patch.exe).

 

This patch doesn't allow me or ask me where I want to install the patch. If I've got multiple installations of MQX on my Hard Drive, it's kind of Pot Luck which folder/Installation the patch install to. Is there a way to chose a directory/folder when installing this patch.

 

(As an aside - I'm currently download MQX 3.8 so I'm assuming/hoping I won't need to install the patch for 3.8 as I understand BSP support for Kwik Stick is included by default in the 3.8 download)

Outcomes