AnsweredAssumed Answered

CodeWarrior 8- & 16-bit tools: Error B1000

Question asked by Marc Paquette Employee on Jan 27, 2006
To help you find solutions to problems that have already been solved, we have posted this message. It contains an entire topic ported from a separate forum. The original message and all replies are in this single message.
 
Posted: Oct 28, 2005 - 09:28 AM   
 
I am interested if anyone can tell me a little about the .abs file. I had a allocation space error to begin with due to using the small ROM space in my GB60. In the past, I could just swap ROM and ROM1 in the processor expert CPU bean and I would not have a problem. Now, if I change any of the CPU memory sizes, I get this error:
 
Error : B1000: Could not open 'input file' 'D:\DESIGNS\.....\projectname\bin\P&E_ICD.a
bs'
 
Can anyone give me some information.
Thank you for your help.
Andy
 
Posted: Oct 31, 2005 - 09:08 AM   
 
Hello,
Excepeted the info delivered by the Burner manual regarding this error:
B1000: Could not open '<FileType>' '<File>
[ERROR]
Description:
The specified file could not be open.
This message is used for input and output file.
TIP For files to be generated, check if they are modifiable and sufficient
space exists on the disk. Ensure that the file is not locked by another
application and that the path exists.
I can not give you more details without your project.
 
Regards
Pascal Irrle

Posted: Oct 31, 2005 - 09:24 AM   
 
Thanks for replying, but I found my error. It was a unacceptable character in one of my folder's name. Once I changed the character, the problem was solved.
 
Thanks
Andy
 

Outcomes