Kalaiyarasan S

File transport Reader failed

Discussion created by Kalaiyarasan S on Nov 25, 2011
Latest reply on Dec 5, 2011 by CrasyCat

HI,

   I am new to code warrior. I had installed code warrior 10.1 eclipse IDE and MQX RTOS.  I not able to build new project.

 

I am getting error as given below

     

=#error You need to install Code Warrior V10.1 latest compiler patch. The code is unstable if patch is not used.
>preprocessor #error directive

Errors caused tool to abort.

 

When I tried to do following:

   CodeWarrior --> Help --> Install New Software

   

   In Search TextBox, I had selected "Code warrior Microcontroller tool chain update"

 

   I chosen Codewarrior 10.1 update and Microcontroller.

 

 

I am getting error:


  File Transport Reader Failed

 

 

How to resolve this....

 

 

 

--Kalaiyarasan

Outcomes