imxrt1050-evk not working due to short circuit

cancel
Showing results for 
Search instead for 
Did you mean: 

imxrt1050-evk not working due to short circuit

123 Views
vinaymanikkoth
Contributor I

i am powering the board through usb (J28). mcu is not booting. i can feel the U31 hot and it keep getting hotter. LED D16 glows for some time and go off. 

how can i debug this? if remove the jumper J1 connection, the heat goes away. so i believe, the circuit after the J1 trying to take more current. 

what component can go bad?

Thanks

Vinay

0 Kudos
1 Reply

86 Views
jeremyzhou
NXP TechSupport
NXP TechSupport

Hi vinay manikkoth,

Thank you for your interest in NXP Semiconductor products and
for the opportunity to serve you.
I'd like to know more information about this phenomenon, please answer my below inquires.
Q1 Is the first time the board encounter this phenomenon?
Q2) Whether you have used the OpenSDA to do a lot of debugging working before this phenomenon happens?
Q3) Whether you changed the jumper default position or some components on the board like the resistors and capacitances.
Have a great day,
TIC

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos