error on SLN-ALEXA-IOT vcom for windows7emb

cancel
Showing results for 
Search instead for 
Did you mean: 

error on SLN-ALEXA-IOT vcom for windows7emb

230 Views
Contributor III

Using SLN-ALEXA-IOT connected VCOM to  windows7 embedded there is an erorr on the driver . Also the solution provided in the forum for RT demo board with windows7 on pc are not succefull.  here the error attached . 

0 Kudos
4 Replies

93 Views
NXP TechSupport
NXP TechSupport

Hello Emilio,

Hope you are doing well.

Our team is working on this internally. I will provide the update as soon as a response is provided.

Best Regards,

Sabina

-----------------------------------------------------------------------------------------------------------------------

Note: If this post answers your question, please click the Correct Answer button. Thank you!

----------------------------------------------------------------------------------------------------------------------- 

0 Kudos

93 Views
NXP Employee
NXP Employee

Hi Emilio,

Are you getting this error even after manually pointing windows to the inf file that came with the solutions software package?

Do you have a different PC that you could try (preferably a win10 machine)?

I'm not sure what "RT demo board with windows7" solution you tried. I searched the community, but I guess I'm not using the right combination of key words, because I don't think I'm finding what you are looking at. Can you provide a link to the other post? It would be helpful to know exactly what you have tried already.

Regards,

Melissa

0 Kudos

93 Views
Contributor III

Sorry for the delay

On windows 10 all is working fine.

Yes also pointing manually the same problem.

We also try this solution :

"MCU VIRTUAL COM DEMO" and demo app for USB-KW24D512 - can't find driver 

But same problem.

0 Kudos

93 Views
NXP Employee
NXP Employee

Hi Emilio,

It sounds like Win7 embedded doesn't include USBSER.sys by default. Here's an article about it:

Required Digital Signature for USBSER.SYS file in Windows 7 Embedded Standard OS? 

Can you check to see if usbser.sys is included on your system? If it isn't there can you add it and then try again? The inf we provide with the demo works with regular Win7, but we haven't done any testing for Win7 embedded. We don't have any systems we could use for testing, so we haven't been able to try out this suggestion, but hopefully it solves the problem.

Regards,

Melissa

0 Kudos