How do I make MCUxpresso IDE detect our iMXRT1060 based custom board?

cancel
Showing results for 
Search instead for 
Did you mean: 

How do I make MCUxpresso IDE detect our iMXRT1060 based custom board?

85 Views
Contributor II

Hi,

I am using MCUxpresso IDE to develop a code and debug it on i.MXRT1062. So far it was okay with the demo board.

We just built our own custom board based on the i.MAXRT1062 and MCUxpresso CANNOT detect the board.
I am not able to debug the code or bring it up on our custom board.

Can you please tell me how do I make a custom board detect using MCUxpresso?

Thanks,
Palak

Labels (1)
Tags (1)
0 Kudos
1 Reply

56 Views
NXP TechSupport
NXP TechSupport

Hi  Palak Shah,

Thank you for your interest in NXP Semiconductor products and
for the opportunity to serve you.
Regarding your question, it's caused by the MCUXpresso IDE fails to identify the QSPI flash in your custom board, therefore, I'd like to suggest you check the boot mode setup, circuit about the QSPI connection and power supply.

Have a great day,
TIC

 

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

 

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos