unable to download the Sourcery CodeBench Lite toolchain

cancel
Showing results for 
Search instead for 
Did you mean: 

unable to download the Sourcery CodeBench Lite toolchain

1,218 Views
adityanagal
Contributor III

Hi ,

As per the read me document in the IMX_Platform_SDK , Sourcery Codebench Lite toolchain  is required to build the SDK. But I am not  able to download the toolchain from any link . Could you please suggest me from where I can download the toolchain to build this SDK .

Regards,

Aditya Nagal

0 Kudos
1 Reply

611 Views
gusarambula
NXP TechSupport
NXP TechSupport

Hello Aditya Nagal,

You can use the link on the following thread:

Where to download Codebench Lite ARM EABI 

Here is the link from the thread:
4.8-2014-q3-update : Series 4.8 : GNU ARM Embedded Toolchain 

Alternatively you can use the Toolchain extracted from the BSP but it would required you to add the following settings when extracting it and it's much more straightforward using the recommended toolchain.

IMAGE_INSTALL_append = " eglibc-staticdev"
SDKIMAGE_FEATURES_append = " staticdev-pkgs"

I hope this helps!

Regards,

0 Kudos