qtquick3d_%.bbappend in zeus branch of meta-imx

cancel
Showing results for 
Search instead for 
Did you mean: 

qtquick3d_%.bbappend in zeus branch of meta-imx

39 Views
cgudrian
Contributor I

The zeus-5.4.47-2.2.0 branch of the meta-imx layer contains the file qtquick3d_%.bbappend. The zeus branch of the meta-qt layer however does not provide the appropriate qtquick3d recipe. Do I need to switch to a different branch of meta-qt?

Christian

0 Kudos
2 Replies

26 Views
Bio_TICFSL
NXP TechSupport
NXP TechSupport

Hello Cgudrian,

If you find that yocto zeus that have 5.14 is not appropriate you have to change to yocto gatesgard that have 5.15 with qtquick3d.

Regards

 

0 Kudos

16 Views
cgudrian
Contributor I

Hello!

Thanks for the quick reply.

The zeus branch of meta-qt is in fact still on 5.13.2 and upgrading to 5.14 or 5.15 is unfortunately not an option for us. I've worked around this issue by creating an empty recipe for qtquick3d. That does the trick.

I was however expecting that the zeus branches of different layers (namely meta-imx and meta-qt) are compatible.

Christian

0 Kudos