libfsl-mm-core1_1.9.5-2_armel.deb cannot find some .so in libgst-fsl-mm-plugins_1.9.5-1_armel.deb

cancel
Showing results for 
Search instead for 
Did you mean: 

libfsl-mm-core1_1.9.5-2_armel.deb cannot find some .so in libgst-fsl-mm-plugins_1.9.5-1_armel.deb

160 Views
zhiyancao
Contributor II

In i.MX51 ubuntu10.04, I install libfsl-mm-core1_1.9.5-2_armel.deb and libgst-fsl-mm-plugins_1.9.5-1_armel.deb,

through run gst-inspect-0.10 -b,

I found some .so in blacklist.

Through run gst-inspect-0.10  /usr/lib/gstreamer-0.10/libmfw_gst_mp3enc.so

Tips:

Open module failed: lib_mp3_enc_arm12_elinux.so not find.


How to solve the problem?

Labels (1)
0 Kudos
1 Reply

41 Views
yossishukron
Contributor III

can you explain your problem in more details .

what are you trying to do what modules did you install ?

0 Kudos