imx8mpevk meta-nxp-desktop pyqt5 run error

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imx8mpevk meta-nxp-desktop pyqt5 run error

677 Views
csoon-park
Contributor II

Ubuntu rootfs

I installed "pyqt5" with "sudo apt-get install python3-pyqt5".
I also installed "sudo apt-get install wireshark".
An error occurred while running the "wireshark" or simple "python3" program.
An error occurred in "qt.qpa.plugin: cannot find the Qt platform plugin "wayland"." Please help me.

KakaoTalk_20211111_145421044_01.jpgKakaoTalk_20211111_145421044_03.jpgKakaoTalk_20211111_145421044_04.jpg

0 Kudos
1 Reply

671 Views
igorpadykov
NXP Employee
NXP Employee

Hi Park

 

one can look at below link which has info for porting your Qt applications

https://wayland.freedesktop.org/toolkits.html

 

Best regards
igor

0 Kudos