iMX6ULL-evk use Murata CYW43455 module with BUILDROOT

cancel
Showing results for 
Search instead for 
Did you mean: 

iMX6ULL-evk use Murata CYW43455 module with BUILDROOT

Jump to solution
307 Views
SicScar
Contributor II

Hi everybody, 

I'm trying to setup Murata Wifi Module CYW43455-1MW (I have the uSD-M2 Adapter kit) on my iMX6ULL-14x14-evk dev board, and I'm using Buildroot (version 2021-08-01) as build system. I easily found murata-cyw-fw inside the packages and set my dts for dev board imx6ull-14x14-evk-btwifi.dts . but I can't still see anything in the OS running. Except for the usdhc messages: 

[ 38.053537] mmc0: queuing unknown CIS tuple 0x80 (2 bytes)
[ 38.068525] mmc0: queuing unknown CIS tuple 0x80 (3 bytes)
[ 38.081181] mmc0: queuing unknown CIS tuple 0x80 (3 bytes)
[ 38.099778] mmc0: queuing unknown CIS tuple 0x80 (7 bytes)
[ 38.116583] mmc0: queuing unknown CIS tuple 0x80 (6 bytes)
[ 38.393765] mmc0: new ultra high speed SDR104 SDIO card at address 0001

Does anybody have exceprience with this module and how to it up with buildroot? 

Thanks so much

 

Simone

 

Labels (3)
0 Kudos
1 Solution
293 Views
nxf63675
NXP Employee
NXP Employee

Hi @SicScar,

 

Unfortunate buildroot is not officially supported by NXP, you could ask on the community from Murata and see of they do, or wait for feedback that has experience on this tool.

 

Regards,

Israel.

View solution in original post

0 Kudos
1 Reply
294 Views
nxf63675
NXP Employee
NXP Employee

Hi @SicScar,

 

Unfortunate buildroot is not officially supported by NXP, you could ask on the community from Murata and see of they do, or wait for feedback that has experience on this tool.

 

Regards,

Israel.

0 Kudos