[i.MX6UL] UTP Waiting for device to appear

cancel
Showing results for 
Search instead for 
Did you mean: 

[i.MX6UL] UTP Waiting for device to appear

1,223 Views
ko-hey
Senior Contributor II

Hi all

I have a question about MFGTool fail.

My customer want to boot from eMMC in i.MX6UL.

However, it stuck at "UTP Waiting for device to appear" message.

I tested following solution but it still have stuck at same message.

https://community.nxp.com/thread/316376 

Do I need to set another configuration for Kernel ?

Here is a there environment.

Board: Custom board

OS: Linux L4.1.15

MFGTool: L4.1.15

If you need more information to advice, please ask me.

Ko-hey

Labels (3)
0 Kudos
2 Replies

303 Views
b36401
NXP TechSupport
NXP TechSupport

Please refer this document regarding to booting i.MX6UL board from eMMC:


https://community.nxp.com/docs/DOC-331378

Of course you need to update the configuration accordingly to differences between custom board and EVK one.

Have a great day,
Victor

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 Kudos

303 Views
ko-hey
Senior Contributor II

Hi b36401

Thank you for reply but I can't open the link.

I get the message "Unauthorized".

Could you check again ?

Ko-hey

0 Kudos