i.MX6 u-boot sf probe issue

cancel
Showing results for 
Search instead for 
Did you mean: 

i.MX6 u-boot sf probe issue

Jump to solution
134 Views
Senior Contributor I

Hardware: MCIMX6Q-SDB

Software: L4.14.98 2.0.0

After apply attached patch, sf probe can't detect SPI NOR flash on the EVK.

Labels (1)
0 Kudos
1 Solution
Senior Contributor II

Hi, m.c

The SPI NOR Flash chip is DNP on i.MX6q SABRESD Board that is why it is not detected, see the below screenshot.

You need to first populate the Chip on Board.

SPI NOR.png

--------------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
--------------------------------------------------------------------------------------------------------------------------

Regards,

Shivani

View solution in original post

0 Kudos
1 Reply
1 View
Senior Contributor II

Hi, m.c

The SPI NOR Flash chip is DNP on i.MX6q SABRESD Board that is why it is not detected, see the below screenshot.

You need to first populate the Chip on Board.

SPI NOR.png

--------------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
--------------------------------------------------------------------------------------------------------------------------

Regards,

Shivani

View solution in original post

0 Kudos