[i.MX6]compile error of weston for GPU-vivante

cancel
Showing results for 
Search instead for 
Did you mean: 

[i.MX6]compile error of weston for GPU-vivante

308 Views
andyyang
Contributor II

Hi everyone

I want to build weston for GPU-vivante at i.MX6 platform,but i run into compile error of weston for GPU-vivante

I'm following these steps to build Wayland-Weston for i.MX6 and get stuck at step 7(Building Weston).

(https://community.freescale.com/docs/DOC-95380)

Is there required file(ex .pc) for pkgconfig folder?[export PKG_CONFIG_PATH=$WLD/lib/pkgconfig/:$WLD/share/pkgconfig/]

Could you give some advice?

[compile error]

Package requirements (egl >= 7.10 gles2) were not met

Best regards

Andy

Labels (1)
Tags (3)
1 Reply

66 Views
jimmychan
NXP TechSupport
NXP TechSupport

Which BSP are you using?

Please download the latest BSP and BSP documentation from here:

i.MX 6 Series Software and Development Tool R|Freescale

0 Kudos