fsl-mm-ms-codeclib-2.0.3.tar.gz compilation failure

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

fsl-mm-ms-codeclib-2.0.3.tar.gz compilation failure

1,334 Views
GongXiPeng
Contributor I

Installation tips article, I use L2.6.35_11.09.01_ER_source_bundle.tar.gz, IMX_MMCODECS_11.09.tar.gz for ltib compile failure. Error message:

Installation tips article, I use L2.6.35_11.09.01_ER_source_bundle.tar.gz, IMX_MMCODECS_11.09.tar.gz for ltib compile failure. Error message:
Try fsl-mm-ms-codeclib-2.0.3.tar.gz.md5 from the GPP http://bitshrine.org/gpp/fsl-mm-ms-codeclib-2.0.3.tar.gz.md5: 02:19:14 ERROR 404: Not Found. Try fsl-mm-ms-codeclib-2.0.3.tar.gz from the GPP http://bitshrine.org/gpp/fsl-mm-ms-codeclib-2.0.3.tar.gz: 02:19:14 ERROR 404: Not Found. Can't get: fsl-mm-ms-codeclib-2.0.3.tar.gz at. / Ltib line 790.

Please give me fsl-mm-ms-codeclib-2.0.3.tar.gz and fsl-mm-ms-codeclib-2.0.3.tar.gz.md5 these two documents

Tags (2)
0 Kudos
4 Replies

774 Views
MorenoAddadHass
Contributor I

Have you solved this issue? Because this renders the Multimedia Codecs unable to be used on our own compiled kernel+modules, which kind of defeats the purpose of using the imx53 at all. 

0 Kudos

774 Views
EricNelson
Senior Contributor II

Sorry Gong,

I thought you hit a problem that was present on an earlier release (that's what I get for posting late  at night).

0 Kudos

774 Views
GongXiPeng
Contributor I

* Freescale Multimedia Plugins/Codecs - fsl-mm-codec-libs & gstreamer-fsl-plugins  

 

fsl-mm-codec-libs.  This is all necessary components, can not install.

0 Kudos

774 Views
EricNelson
Senior Contributor II

Hello Gong,

Double-check the file name. 

There's a typo in the spec file that you can fix by either renaming the package in /opt/freescale/pkgs or by changing the .spec file.

0 Kudos