configure: error: Package requirements (xorg-server >= 1.0.99.901 xproto fontsproto ) were not met

cancel
Showing results for 
Search instead for 
Did you mean: 

configure: error: Package requirements (xorg-server >= 1.0.99.901 xproto fontsproto ) were not met

1,489 Views
prathameshghane
Contributor II


Hi,

I am trying to build package xserver-xorg-video-imx-3 individually using LTIB.

But, it fails on some package requirements on my Ubuntu host.

The messge I get is something like this:

checking for XORG... configure: error: Package requirements (xorg-server >= 1.0.99.901 xproto fontsproto ) were not met:

Package pciaccess was not found in the pkg-config search path.
Perhaps you should add the directory containing `pciaccess.pc'
to the PKG_CONFIG_PATH environment variable
Package 'pciaccess', required by 'xorg-server', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables XORG_CFLAGS
and XORG_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

I tried to find the packages xorg-server,xproto and fontsproto on Ubuntu repository and also at other places.

But, I couldn't find them anywhere.

Can you let me know how I can get the packages.

Regards

Prathamesh Ghanekar

Labels (3)
0 Kudos
1 Reply

114 Views
b45499
NXP TechSupport
NXP TechSupport

Hi prathamesh,

"xserver-xorg-video-imx" is i.MX accelerated video driver for X.org.

Have you chose "gpu-viv-bin-mx6q"in package list when you build  with LTIB?

Best Regards

Dan



0 Kudos