Win10 IoT IDE for iMX8 (VS2017 or other)

cancel
Showing results for 
Search instead for 
Did you mean: 

Win10 IoT IDE for iMX8 (VS2017 or other)

502 Views
NXP Employee
NXP Employee

For development on Win10 IoT, the IDE has to be VS2017 or some other version is to be used/can be used?

Labels (1)
0 Kudos
1 Reply

86 Views
NXP TechSupport
NXP TechSupport

Hi Purnank,

It has to be VS2017, more info:

Windows IoT and NXP i.MX - Windows IoT | Microsoft Docs 

Regards

0 Kudos