SDK 2.7.0 - broken?

cancel
Showing results for 
Search instead for 
Did you mean: 

SDK 2.7.0 - broken?

Jump to solution
357 Views
tamir_michael
Contributor IV

Hello,

I am running MCUXpresso v11.0.1 on Linux, with SDK_2.X_EVK-MIMXRT1064 installed.

However, none of the newly generated SDKs v2.7.0 can be installed - they all report 

"java.lang.Exception: java.io.IOException: Unable to find valid manifest files in SDK".

Removing the SDK I have installed, restarting the IDE and attempting to add the new SDK as the first and only one _also_ fails.

Please fix ASAP !

Tags (2)
0 Kudos
1 Solution
183 Views
tamir_michael
Contributor IV

The problem was that SDK 2.7.0 only works with IDE 11.1.0 and better.

View solution in original post

0 Kudos
5 Replies
183 Views
jeremyzhou
NXP TechSupport
NXP TechSupport

Hi Tamir Michael,

Thank you for your interest in NXP Semiconductor products and for the opportunity to serve you.
I was wondering if you can share the screenshot of the error message, as I haven't encountered the similar error you described.

pastedImage_1.png

Have a great day,

TIC

 

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

 

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos
183 Views
tamir_michael
Contributor IV

pastedImage_1.png

This problem is also reported if there are no other SDKs present (the ones that are present are 2.6.x for RT1060 and 1064).

0 Kudos
183 Views
jeremyzhou
NXP TechSupport
NXP TechSupport

Hi Tamir Michael,

Thanks for your reply.
It seems a bit weird, whether you can replicate the phenomenon on other PCs.

Have a great day,

TIC

 

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

 

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos
183 Views
tamir_michael
Contributor IV

Hi,

A colleague will be installing MCUXpresso as well soon - hopefully I will then be able to provide more information. Thanks.

0 Kudos
184 Views
tamir_michael
Contributor IV

The problem was that SDK 2.7.0 only works with IDE 11.1.0 and better.

View solution in original post

0 Kudos