New kernel (version >=3.19) for MX6UL?

cancel
Showing results for 
Search instead for 
Did you mean: 

New kernel (version >=3.19) for MX6UL?

317 Views
RobbieJiang
Contributor IV

Hi,

I need to port RTL8723BS wifi driver for MX6UL platform.

However, current MX6UL linux kernel is 3.14.38,

and the driver requires at least 3.19 kernel.

So is there newer kernel (version >= 3.19) available for MX6UL?

Or anyone has the experience to support RTL8723BS chips on MX6UL?

Labels (2)
0 Kudos
1 Reply

57 Views
Yuri
NXP TechSupport
NXP TechSupport

Hello,

  the recent Linux BSP for i.MX6 is L3.14.52.

i.MX 6 Series Software and Development Tool|NXP

You may apply to Community BSP : FSL Community BSP

Have a great day,
Yuri

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 Kudos