Hi all, I am using the imx31 ADS board on a  Linux host p...

cancel
Showing results for 
Search instead for 
Did you mean: 

Hi all, I am using the imx31 ADS board on a  Linux host p...

Jump to solution
1,340 Views
ritat
Contributor II
Hi all,
I am using the imx31 ADS board on a  Linux host platform . I have installed LTIB with the default configuration and it works fine. When I configure the LTIB to choose mxc-misc, it automatically selects(Leave sources after build), after I save and build LTIB, it gives build error as follows:
--------------------------------------------------------------
Building test modules...
make -C /home/rose/ltib-imx31ads-20070511/rpm/BUILD/misc/module_test OBJDIR=/hom e/rose/ltib-imx31ads-20070511/rpm/BUILD/misc/platform/IMX31ADS//modules
make[1]: Entering directory `/home/rose/ltib-imx31ads-20070511/rpm/BUILD/misc/mo dule_test'
Makefile:1: /home/rose/ltib-imx31ads-20070511/rpm/BUILD/misc/../linux-2.6.19.2/. config: No such file or directory
make[1]: *** No rule to make target `/home/rose/ltib-imx31ads-20070511/rpm/BUILD /misc/../linux-2.6.19.2/.config'.  Stop.
make[1]: Leaving directory `/home/rose/ltib-imx31ads-20070511/rpm/BUILD/misc/mod ule_test'
make: *** [module_test] Error 2
error: Bad exit status from /home/rose/ltib-imx31ads-20070511/tmp/rpm-tmp.82438 (%build)

RPM build errors:
    Bad exit status from /home/rose/ltib-imx31ads-20070511/tmp/rpm-tmp.82438 (%b uild)
Build time for mxc-misc-mx: 9 seconds

Failed building mxc-misc-mx
---------------------------------------------------------
Can someone tell me what other packages to be chosen for mxc-misc to be built?

Thanks
Ritat
0 Kudos
1 Solution
402 Views
ritat
Contributor II
Hi all,
The problem got resolved.
I had been getting an error which mentioned : Clock skew detected. I had noticed this error , and I noted someone had changed the system date. After changing it back to original date, LTIB was built with mxc-misc also with no error.
Thanks
Ritat

View solution in original post

0 Kudos
1 Reply
403 Views
ritat
Contributor II
Hi all,
The problem got resolved.
I had been getting an error which mentioned : Clock skew detected. I had noticed this error , and I noted someone had changed the system date. After changing it back to original date, LTIB was built with mxc-misc also with no error.
Thanks
Ritat

View solution in original post

0 Kudos